Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Agate and Anyone Else Wanting to Post Pics

  1. #1

    Default Agate and Anyone Else Wanting to Post Pics

    Hi Agate and All!

    Agate, I know you've received one answer as to how to do this. I found a different way, you're welcome to try it and see if it works for you.

    First, you have to go to "SETTINGS" at the upper left corner of your page. Click on that and go to "General Settings". Scroll down to the bottom and you'll see "Miscelllaneous Options". In that box, make sure you have these 2 things checked, "Enhanced Interface (WYSIWYG)" and "Enhanced Attachment Uploading (ON)". If you have to click them on because you have different settings, MAKE SURE you scroll down to the bottom of that page and click on "SAVE CHANGES"!

    Now, when you're ready to post go to the "Advanced" reply. You'll see a bunch of icons at the top, 3 rows. In the middle row, 5th icon from the right, you'll see what looks like a green TV set. If you lightly rest your finger on the left side indent of your mouse over that, you'll see the word "Image" appear. Thats the one!

    Now, click on that and an "Insert Image" box will come up. Make your it's on "From Computer" and then click on the "Basic Uploader" in the lower right corner. It should switch to a box where you see (Browse) in a box , which you click on to get the image you want to post from your PC files. After you find that image, open it and make sure the title is showing in the browse box, then click on "Upload Files".

    MAKE SURE your cursor is at the place where you want your image to show up before you do that!

    Okay, I'm going to do one or two images and it'll show you how it comes out.

    lotus.jpg

    lost dog.jpg

    Try both ways and see which works best for you! To view the image bigger, just click right on the image.

    If you ever want to delete an image, you'll see the "Manage Attachments" in the box under your post. Click on the "Manage Attachments" in the box on the right above the names of your images. You'll see a box come up that has 2 sections. The attachments you've posted will be in the bottom half of the box. To delete, just move your cursor to the upper part of the GRAY BOX your image is in. Lightly rest your finger on the left side indent on your mouse there and you'll see 2 little images appear, a ? and an X. Click on the X with the finger you have on the left side indent of your mouse. It should then delete that picture from your post.

    Last edited by Moderator #7; 10-21-2011 at 09:15 AM.
    Moderator #7

    It's really easy to put someone on ignore and it's strongly recommended that you do so with people whose posts you don't like.

    Step 1 - log in
    Step 2 - click on the "settings" link
    Step 3 - click on the "edit ignore list" link on the left side of the screen
    Step 4 - type (or paste if you copied and pasted it) the username of the person you want to ignore
    Step 5 - click the "ok" button on the right of the screen

    One important note though, this won't hide quoted posts. It's an oversight on the developers part and it's not an easy thing to "fix." So if someone quotes someone you have ignored, you'll see the quote.

    Alternatively when you click on a person's name and view their profile page, underneath their avatar, there is a option that says, "Ignore this person". Click that link and then click the yes button.

  2. #2
    Distinguished Community Member agate's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    6,730
    Blog Entries
    11

    Default

    Thanks for your reply, Moderator 7.

    I guess I didn't express myself very clearly when I contacted you. The problem is that what is showing up in the posted message window is a link, not the image itself. I know there's a way to get the image itself to show up by clicking on "Insert inline" in the lower right corner of the Manage Attachments window. When I try to do that, it doesn't work.

    The two examples you posted are showing up as links for me, and so is the image I tried to post yesterday. Is this the way it's supposed to be? It's a shame if somebody has to click on a link just to see an image because then that person has to click again to return to the thread.

    And if you'll excuse a whine here, posting images on the old board was much easier than here. Is there any chance that the process will be simplified as time goes on?
    MS diagnosed 1980. Avonex 2002-2005. Copaxone 6/07 - 5/10.
    Member of this MS board since 2001.

  3. #3
    Distinguished Community Member Frog42's Avatar
    Join Date
    Apr 2009
    Location
    Massachusetts
    Posts
    1,924

    Default

    I don't see any pictures. I tried clicking on both links and it told me I wasn't logged in and didn't have permission to view that page.


    Whatever happens around you, don't take it personally. Nothing other people do is because of you. It is because of themselves. -- Miguel Ruiz

  4. #4

    Default

    Try it without posting "Invisibly"....see if that works and make sure you're signed in.
    Moderator #7

    It's really easy to put someone on ignore and it's strongly recommended that you do so with people whose posts you don't like.

    Step 1 - log in
    Step 2 - click on the "settings" link
    Step 3 - click on the "edit ignore list" link on the left side of the screen
    Step 4 - type (or paste if you copied and pasted it) the username of the person you want to ignore
    Step 5 - click the "ok" button on the right of the screen

    One important note though, this won't hide quoted posts. It's an oversight on the developers part and it's not an easy thing to "fix." So if someone quotes someone you have ignored, you'll see the quote.

    Alternatively when you click on a person's name and view their profile page, underneath their avatar, there is a option that says, "Ignore this person". Click that link and then click the yes button.

  5. #5
    Distinguished Community Member Frog42's Avatar
    Join Date
    Apr 2009
    Location
    Massachusetts
    Posts
    1,924

    Default

    I am visible now and I stay signed in but am still getting the same message.


    Whatever happens around you, don't take it personally. Nothing other people do is because of you. It is because of themselves. -- Miguel Ruiz

  6. #6

    Default

    Frog...did you change your settings the way I described in my first post?

    And do you use any other browser you can try...sometimes Firefox works better for me?

    Agate...okay, you're talking about the box that has an upper and lower part with images and Insert Inline. If your images that you want to post are in the top part of the box, you click on the image and drag it to the bottom part of the box. Do the same for the next image. If the images are already in the lower part of the box, you should see the number of images (I think you can only do a certain amount of images to fit in the allowed KB's) next to Insert Inline(2)...that was how many I did. Then click on DONE to the right of that. Your images should show up like mine did. I think the images should also be checked in the lower right corner box in your image, (maybe)...try it both ways.
    Attached Images Attached Images
    Last edited by Moderator #7; 10-21-2011 at 10:03 AM.
    Moderator #7

    It's really easy to put someone on ignore and it's strongly recommended that you do so with people whose posts you don't like.

    Step 1 - log in
    Step 2 - click on the "settings" link
    Step 3 - click on the "edit ignore list" link on the left side of the screen
    Step 4 - type (or paste if you copied and pasted it) the username of the person you want to ignore
    Step 5 - click the "ok" button on the right of the screen

    One important note though, this won't hide quoted posts. It's an oversight on the developers part and it's not an easy thing to "fix." So if someone quotes someone you have ignored, you'll see the quote.

    Alternatively when you click on a person's name and view their profile page, underneath their avatar, there is a option that says, "Ignore this person". Click that link and then click the yes button.

  7. #7
    Distinguished Community Member agate's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    6,730
    Blog Entries
    11

    Default

    I hate to be difficult, Moderator 7, but are you saying that images can show up ONLY as attachments or as links? We can no longer show images directly in our posts? Because to me your post is showing only links to images, not the images themselves, and that is what I get when I try to post images as well.
    MS diagnosed 1980. Avonex 2002-2005. Copaxone 6/07 - 5/10.
    Member of this MS board since 2001.

  8. #8
    Distinguished Community Member Frog42's Avatar
    Join Date
    Apr 2009
    Location
    Massachusetts
    Posts
    1,924

    Default

    Experiment:

    This came from my Photobucket account. This isn't against the rules is it?

    Btw, I always use Firefox.
    Last edited by Frog42; 10-21-2011 at 12:34 PM.


    Whatever happens around you, don't take it personally. Nothing other people do is because of you. It is because of themselves. -- Miguel Ruiz

  9. #9

    Default

    Agate,

    I don't think you're being difficult . I SEE all the pics that everyone has posted. The real pics. Not [1234]ATTACHMENT[1234], or as the link cute little white doggie.jpg that you have to click on to see.

    Whoever looks at this thread, please post what YOU see...as I do want to help Agate with the system we have HERE. That's what it's there for and that's what I'm here for.

    Frog, your delicious looking post is against my rules...it makes me hungry for cake .
    Last edited by Moderator #7; 10-22-2011 at 02:17 PM.
    Moderator #7

    It's really easy to put someone on ignore and it's strongly recommended that you do so with people whose posts you don't like.

    Step 1 - log in
    Step 2 - click on the "settings" link
    Step 3 - click on the "edit ignore list" link on the left side of the screen
    Step 4 - type (or paste if you copied and pasted it) the username of the person you want to ignore
    Step 5 - click the "ok" button on the right of the screen

    One important note though, this won't hide quoted posts. It's an oversight on the developers part and it's not an easy thing to "fix." So if someone quotes someone you have ignored, you'll see the quote.

    Alternatively when you click on a person's name and view their profile page, underneath their avatar, there is a option that says, "Ignore this person". Click that link and then click the yes button.

  10. #10
    Distinguished Community Member agate's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    6,730
    Blog Entries
    11

    Default

    In post #9 I see only a little box with a red x in it, the little box you get when an image can't post for some reason.

    When I try to post an image, it looks fine in the Preview window, but then when it posts it comes through as a link instead of the actual image.

    I'll try a Photobucket image instead:



    I used the URL tab in the image window and unchecked "Remove remote file and reference locally." I'm interested to see whether it shows up as an image or a link.
    MS diagnosed 1980. Avonex 2002-2005. Copaxone 6/07 - 5/10.
    Member of this MS board since 2001.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


BTC Inc's Disclaimer and Privacy Policy

The material on this site is for information & support purposes only, and is not a substitute for medical advice provided by a licensed health care provider. Always consult your doctor before trying anything that you find online.